0

CHR mikrotik

MikroTik CHR на VPS Ubuntu

  • Загрузить образ виртуального диска;
  • Использовать ранее загруженный файл образа в качестве виртуального диска;
  • Перезагрузка VPS. При загрузке ОС должен загрузиться образ CHR;
  • Вход в новый CHR. Пользователь по умолчанию – admin, без пароля.
sudo -i

apt update
apt upgrade -y
apt install unzip -y

wget --no-check-certificate https://download.mikrotik.com/routeros/7.2/chr-7.2.img.zip

unzip chr-7.2.img.zip

fdisk -l

Disk /dev/sda: 53.7 GB, 53687091200 bytes, 104857600 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk label type: dos
Disk identifier: 0x000da8dc

dd if=chr-7.2.img of=/dev/sda bs=4M oflag=sync

echo 1 > /proc/sys/kernel/sysrq
echo b > /proc/sysrq-trigger

Настройка MikroTik CHR на VPS

Версия CHR по своему функционалу не будет отличаться от любого роутера MikroTik. Поэтому для настройки достаточно воспользоваться инструкцией.

Однако возможен сценарий, когда на MikroTik CHR не определены настройки для сетевого интерфейса:

У MikroTik CHR статический IP

/ip address add interface=ether1 address=10.103.0.111 netmask=255.255.255.0
/ip route add gateway=10.103.0.254 dst-address=0.0.0.0/0 distance=1

У MikroTik CHR автоматический IP(dhcp)

/ip dhcp-client add disabled=no interface=ether1

Свежие комментарии

Подписка

Лучшие статьи

Рубрики

Популярное

2 2.2K views

ПЕРЕХВАТ ПАКЕТОВ НА MIKROTIK

Привет, Мир! Сейчас расскажем об одном полезном методе траблшутинга и поиска проблем на роутерах MikroTik. Суть данного метода заключается в том, чтобы отлавливать
хранение данных
Previous Story

Хранение данных. Или что такое NAS, SAN и прочие умные сокращения простыми словами

backup, mysql
Next Story

Backup MYSQL С ПОМОЩЬЮ PERCONA XTRABACKUP В UBUNTU

Latest from Blog

Настройка простого беспроводного репитера на устройстве MikroTik

При развертывании беспроводных сетей достаточно часто возникают ситуации, когда в некоторых местах квартиры или офиса мощность Wi-Fi сигнала недостаточна для уверенной работы. Конечно, наиболее действенным решением является создание централизованно управляемой сети и

Настройка и использование Redis

В этой статье мы расскажем что такое Redis, его преимущества и для каких целей он используется. Redis (REmote DIctionary Server) — сетевое журналируемое хранилище данных типа “ключ” — “значение” с открытым исходным кодом. По сути Redis представляет собой базу данных

Настройка и использование Memcached

В статье мы расскажем, что такое Memcache, зачем он нужен и как он влияет на работу некоторых популярных CMS. Кеширование данных – немаловажный момент в работе любого веб-проекта. С ростом посещаемости увеличиваются требования к

Как настроить логирование и ротацию логов Nginx

Вовремя настроенное журналирование позволяет в дальнейшем избежать неожиданных проблем с веб-сервером. Информация, хранящаяся в логах (или журналах) сервера, помогает быстро оценить ситуацию и устранить ошибки. В этой статье мы рассмотрим возможности логирования

Распределение выполнения запросов внутри приватной сети VPS через HAProxy

Приватную сеть можно использовать для распределения выполнения загрузки и балансировки запросов между несколькими серверами. Рассмотрим организацию такой балансировки на примере HAProxy – бесплатного ПО, предназначенного для распределения нагрузки и организации проксирования TCP-пакетов между несколькими обслуживающими
Go toTop

Don't Miss

mikrotik

Настраиваем Honeypot на роутерах Mikrotik

Современный интернет такое место, где вы сразу же становитесь предметом
mikrotik

Настройка черного и белого списков в роутерах Mikrotik

Ограничение доступа к тем или иным ресурсам сети интернет на